Hawkhost主机默认的PHP版本PHP 7.1

2019 年 2 月 8 日21:06:18 发表评论

HawkHost主机中以前的PHP默认版本一直是PHP 5.6,不过,PHP 5.6最近达到了被淘汰的状态了(http://php.net/eol.php),越来越多的应用程序提醒用户使用PHP 7.1或更新版本。因此,Hawkhost现在把PHP的默认版本提升到7.1也是大势所趋。

对于大多数用户来说,主机的默认PHP版本从PHP 5.6提高到7.1绝对不会影响您的网站。如果您是以前购买的Hawkhost,并且没有更改PHP版本,那么您将继续使用PHP 5.6;如果您已经选择了其他版本,那么您也不会受到此更改的影响。如果您是新用户,那么默认情况下您将使用PHP 7.1,但您仍然可以通过我们的PHP选择器轻松更改PHP版本。

与PHP 5.6相比,使用PHP 7.1的优势是在大多数应用程序中的速度提高了2倍。这意味着更短的响应时间和更多的请求可以在同一个虚拟主机帐户下处理。这也意味着您在使用包括WordPress在内的许多应用程序时不会再收到“应该使用PHP 7.1或更高版本”的烦人的提醒了!

Hawkhost主机默认的PHP版本PHP 7.1

为什么默认的PHP版本是7.1而不是PHP 7.2和7.3?显然后两个版本现在也可以使用,但在兼容性上会不会出现问题仍然是需要观察的,所以说把PHP的默认版本选择为7.1是非常稳妥的做法,当然,老鹰主出肯定会继续监控PHP支持的版本(https://php.net/supported-versions.php)以及最常见应用程序的推荐版本,并在后期根据需要调整其默认PHP版本的。

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: